Anleitung: W203 Automatikgetriebe Getriebesteuergerät wechseln

Einleitung

Das Getriebesteuergerät im W203 für das Automatikgetriebe 722.6 befindet sich im Fußraum des Beifahrers.

Der häufigste Defekt dieser Steuergeräte geht von einem undichten Getriebestecker am Automatikgetriebe aus. Sofern dieser Stecker undicht wird, wandert das Getriebeöl durch Kapillarwirkung bis in das Steuergerät und zerstört dieses.

Getriebesteuergerät wechseln

Getriebesteuergerät ausbauen

Der Aufwand für den Wechsel des Getriebesteuergeräts beträgt ca. eine Stunde.

Getriebesteuergerät codieren

Sofern es sich bei dem Austauschgerät nicht um den selben Typ handelt (Benziner/Diesel 4-Matic, Heckantrieb), muss eine SCN-Codierung der Steuergeräte erfolgen. Bei dieser Codierung werden unter anderem die unterschiedlichen Übersetzungsverhältnisse von Differenzial angeglichen.

Kommentare

Eingehende Suchbegriffe zum Artikel:

Zusammenfassung
Anleitung: W203 Automatikgetriebe Getriebesteuergerät wechseln
Artikeltitel
Anleitung: W203 Automatikgetriebe Getriebesteuergerät wechseln
Beschreibung
In dieser Anleitung wird beschrieben, wie man das Getriebesteuergerät in einem W203 wechselt und was man dabei beachten sollte.

24 Gedanken zu „Anleitung: W203 Automatikgetriebe Getriebesteuergerät wechseln

  • 31. März 2017 um 07:32
    Permalink

    Freue mich auf viele neue Tipps !

    Antwort
    • 2. April 2017 um 20:44
      Permalink

      Hallo Herr Remmler,

      Dankeschön für das positive Feedback. Ich werde auch in Zukunft versuchen, immer weiter zu machen :-).

      Wenn Sie an einem bestimmten Thema interessiert sind, dann schreiben Sie mir einfach.

      Grüße,
      Patrick

      Antwort
      • 20. Oktober 2017 um 13:34
        Permalink

        Hallo und guten Tag!
        Ich bin durch Zufall auf eure Seite gestoßen und sehr positiv überrascht wegen der guten Erklärungen….Dafür schon mal Daumen hoch!
        Ich persönlich hätte auch eine Frage und vielleicht könnt ihr mir weiterhelfen. Ich habe einen w208 clk 320 mit Automatik. Ich habe dieses Fzg günstig erstanden wegen dem Typischen Rost….. Für mich als Karrosserie Mann eigentlich kein Ding und auch schon passiert!
        Jezt hat mein Wägelchen was an sich gekriegt wo ich selbst nicht mehr weiter wusste, Bas, Abs und Asr Fehler (Bremslichtschalter hab ich dann gleich mal gemacht) allerdings kam ich am Auslesen nicht mehr vorbei….. Jezt ist der Fehler gefunden und erledigt. Allerdings hat der Freundliche gemeint das an meinem Getriebe die ZWISCHENPLATTE gebrochen wäre….. Kann mit diesem Bauteil nichts anfangen! Bzw weiß ich nicht wo das im Getriebe sitzt und welchen Aufwand das macht das Teil zu tauschen. Vielleicht ein Bild von dem Bauteil oder eine Bestellnummer oder wo ich vielleicht eine Anleitung dafür finden kann Ich wäre für jede Info dankbar
        mfg M Christmann

        Antwort
        • 21. Oktober 2017 um 15:42
          Permalink

          Hallo Mario,
          Ich empfehle dir alle Artikel zum 722.6 Getriebe hier zu lesen.
          Zum Beispiel hier der: https://www.derpade.de/anleitung-mercedes-automatikgetriebe-ruckt-magnetventil-wuek-wechseln/

          Ich schätze der gute Mann bei Mercedes meint die schwarze Elektroplatte.
          Im Großen und Ganzen ist es keine Kunst diese zu wechseln, allerdings kann man sich bei so einer Aktion auch das Getriebe zerlegen.
          Wenn du es nicht machen lassen willst, dann rate ich dir mindestens jemanden dazu zu holen, der sich mit Automatikgetrieben auskennt.
          Ein falscher Ölstand und es werden Probleme mit dem Getriebe folgen.

          Viel Erfolg

          Antwort
  • 10. Dezember 2017 um 20:14
    Permalink

    Hallo
    Ich habe einen w203 cdi 270
    Wenn ich längere zeit fahre dann hab ich bei automatik bei ca 60 kmh sollte 4 gang sein einen kurzen leerlauf …elektronikplatte und steuergerät hab ich schon getauscht aber fehler immer noch da und fehlerdiagnose übersetzung unplausibel ..wäre um hilfe sehr dankbar

    Antwort
    • 14. Dezember 2017 um 09:29
      Permalink

      Klingt nach einer kaputtenen Feder im Schaltschieber. Aber mit hundertprozentiger Wahrscheinlichkeit kann man das nicht sagen, solange man ihn nicht öffnet.

      Viel Erfolg.

      Antwort
  • 8. Januar 2018 um 11:43
    Permalink

    Hallo
    Google sei Dank….bin ich auf diese Seite gestossen!
    Ich fahre einen CL203 Sportcoupe mit 200 Kompressor 163PS 107.000km
    Zuletzt traten beim Sequentronicgettiebe (“Halbautomatik”) vermehrte Probleme auf, dass er nur nach mehreren Versuchen in “R” geht…und Vorwärts beim Anhalten in Neutral geht
    Es wurde die Hydraulikpumpe samt Relais getauscht…..Problem tritt weiterhin auf.
    Beim Pumpentausch hat die Werkstatt festgestellt, dass das Getriebeöl ziemlich verschlammt ist und einen Ölwechsel vorgeschlagen…den wollte ich jetzt durchführen lassen und nach Auslesen des Fehlerspeichers kam “Defekt Steuergerät” – das könnte ich nun gebraucht kaufen, allerdings von einem 230er Modell mit 197 PS….bisher kam noch keine Info vom Verkäufer (Händler) ob die Steuergeräte kompatibel sind….

    Gibt es da Unterschiede und muss ggf. das S.G. angelernt werden?

    Schnelle Hilfe wäre nett….Danke schonmal

    Antwort
    • 15. Januar 2018 um 20:24
      Permalink

      Hallo,

      Ich kann leider überhaupt nichts über die Sequentronic sagen, da ich sie noch nie erlebt habe. Kann mir aber vorstellen, dass das Steuergerät (wenn es von einem Vollautomat stammt) mit Sicherheit neu codiert werden muss.

      Grüße

      Antwort
  • 24. Februar 2018 um 07:55
    Permalink

    Hallo,
    Klasse Beschreibung! Ich habe gerade leider das Problem Öl im Kabelstrang und dem EGS Steuergerät.

    Ich habe zwar viele Steuergeräte gefunden, bei denen absolut die gleichen Bezeichnungen wie auf meinem stehen, jedoch immer mit einem Unterschied! Die Nummer die unter Siemens steht weicht bei jedem ab. Leider konnte ich bisher nicht herausfinden was es mit dieser auf sich hat? Können Sie mir etwas dazu vielleicht sagen?
    Bei Ihnen auf dem Bild lautet diese Nummer z.b. 0296566

    Antwort
    • 26. Februar 2018 um 12:39
      Permalink

      Hallo,
      Wichtig ist eigentlich nur die Teilenummer. Wenn diese passt, passt es auch. Ansonsten gibt es immer die Möglichkeit zu codieren, sofern die HW-Version zum Auto passt.
      Ich habe bei meinem das EGS51(C32 AMG) gegen ein EGS52(SLK230K) getauscht, ohne Probleme.

      Antwort
  • 13. Mai 2018 um 20:35
    Permalink

    Wo kann ich so etwas codieren lasse

    Antwort
    • 14. Mai 2018 um 09:09
      Permalink

      Bei Mercedes.

      Antwort
  • 17. September 2018 um 14:54
    Permalink

    Ich möchte gerne in meinen ML350 BJ 2003 mit 722.6 und 3.45 die Achsen vom ML400 cdi (3.09) einbauen. Wo kann ich das Getriebesteuergerät auf die geänderte Achsübersetzung anpassen lassen?
    Vielen Dank für jeden Tip.

    Antwort
  • 18. September 2018 um 12:55
    Permalink

    Bei Mercedes.

    Antwort
  • 2. November 2018 um 11:19
    Permalink

    Hallo Patrick,

    ich habe mehrfach gelesen, dass bei der BR W203 die ersten BJ von diesem Problem betroffen sind. Kennst du Quellen dazu? Ich würde gerne herausfinden ob die MOPF Varianten BJ 2005 ff. eventuell schon mit dem Ölstopp, im Kabel, der wohl auch in BR 211 Verwendung finden soll ausgestattet sind.

    Vielen Dank im Voraus!

    Antwort
    • 6. November 2018 um 14:09
      Permalink

      Hallo Andreas,

      Du meinst jetzt das Phänomen, dass durch den Getriebestecker das Öl bis ins Steuergerät “fließt”?
      Den Begriff Ölstoppkabel kenne ich nur im Zusammenhang M271 und Nockenwellenversteller-Magnete.
      Mir war ehrlichgesagt nicht so bewusst, dass der ölende Getriebestecker so ein großes Problem darstellt.

      Liebe Grüße,
      Patrick

      Antwort
  • 6. November 2018 um 12:04
    Permalink

    Hallo,
    als erstes möchte ich auch ein dickes Lob aussprechen. Klasse
    Nun zu meinem Problem.
    Ich fahre einen 203, Sportcoupe, 230 K, Baujahr 2001.
    Seit einiger Zeit wird im Diplay nicht mehr der Getriebemodus W/S noch die Fahrstufe angezeigt, der Wagen fährt nur im 1ten Gang und um den Wahlhebel zurück zu stellen muss das Zündschloss auf 0. Erst nach vielmals Zündung an Zündung aus erscheint im Display die Anzeige und das Auto fährt völlig normal. Hier habe ich gelesen, Krichöl im Kabelbaum, also am Getriebe den Stecker getauscht, keine Besserung, Heute Fußmatte raus und Steuergeräte ausgebaut, erschreckend wieviel Öl sich da sammelt. Die Geräte scheinen noch trocken zu sein, die Kabel voll Öl.
    Kennt ihr dieses Phänomen, kann die Schaltkulisse auch so ein Fehler produzieren?
    Lieben Gruß
    Thomas

    Antwort
    • 6. November 2018 um 14:12
      Permalink

      Ich denke mal, du wirst nicht drumrum kommen, den Fehler mit eine StarDiagnose auszulesen. Das beschriebene Phänomen liest sich wie die Notlaufeigenschaft vom Automatikgetriebe, das kann leider vieles sein.

      Viel Erfolg und liebe Grüße,
      Patrick

      Antwort
      • 6. November 2018 um 15:01
        Permalink

        Hallo Patrik,
        habe die Kabel und und Alles unter der Matte gereinigt. Stecker mit Bremsenreiniger und Druckluft gereinigt. Wie beschrieben alle 3 Steuergeräte trocken.
        Also Alles wieder zusammen gebaut.
        Keine Besserung,
        Mittelkonsole demontiert und mich um die Schaltkulisse gekümmert, Alles raus und gereinigt. Wieder zusammen.
        Und nun funktioniert es, mal schauen wie lange…..
        Bei meinem Schätzchen von 2001 zeigt die Stardiagnose sehr viel an…….
        Nochmals vielen Dank, auf vielen Seiten bekommt Mann leider nur gute Ratschläge hier merkt man das fundierte Wissen.
        Falls mal jemand das Problem mit Wassereinbruch vorn links hat, das Display nichts anzeigt, das Licht aber angeht, ansonsten aber Alles tot ist.
        Steuergerät raus, aufbördeln und im Backofen bei 50 Grad 3 STD. Es hilft.
        Euch nochmal vielen Dank.

        Antwort
  • 6. November 2018 um 14:26
    Permalink

    Hallo Patrick,

    danke für deine Antwort.

    Ja, das “Ölstoppkabel” ist meist in Verbindung mit den M111 (Evo) und M271 zu finden. Grundlegend geht es um den gleichen Zusammenhang, allerdings diesmal bei dem Getriebestecker. Es ist wohl so, dass ab der BR211 eine Ölsperre im Kabel vorhanden ist, so dass Führungsbuchse und Stecker zwar nach wie vor undicht werden können, aber das Öl wohl nicht weiter in den Kabelbaum eindringen kann. Da der Baubeginn BR211 deutlich vor der Modellpflege der BR203 liegt, würde ich tippen, dass die Änderung auch dort Einzug halten konnte. Ich kann mich ferner auch nicht erinnern bisher einen Fall von “abgesoffenem” Getriebesteuergerät in den MOPF W203 Jahren gelesen zu haben.

    Leider habe ich keine gesicherten Infos diesbezüglich und diese suche ich.

    Danke und Gruß,
    Andreas

    Antwort
    • 8. November 2018 um 14:22
      Permalink

      Hallo Andreas,

      Das ist interessant.
      Aktuell fahre ich einen W203 MOPF, aber mit 7G Tronic. Gibt es MOPF-Modelle vom W203 mit 5G-Tronic überhaupt?
      Wenn mich nicht alles täuscht, sitzt das Steuergerät nicht mehr im Fußraum, sondern direkt im Getriebe.
      Ein abgesoffenes Steuergerät gab es in meinem Bekanntenkreis bei einem ML270 CDI, es ist schon Jahre her, kann gar nicht mehr sagen, ob es Probleme gemacht hatte, oder es nur durch Zufall entdeckt wurde.

      Grüße,
      Patrick

      Antwort
  • 7. November 2018 um 19:18
    Permalink

    Hallo,
    so, das Thema ist wieder da.
    Das gleiche Symptom wie vorher.
    Zündung an, Anzeige im Display für Fahrstufe (Gang) und Fahrmodus W/S bleiben hell,
    also ohne Anzeige.
    So, aber nun kommt es:
    Ich starte den Motor, fahre los, 1 Gang mehr nicht, um in den Parkmodus zu kommen Motor aus, Zündung aus und ich kann den Hebel auf Parken stellen.
    Ziehe ich aber wärend der Fahrt kurz den Stecker vom der Schaltkulisse und stecke ihn wieder rein.
    Zack, alles funktioniert und der Daimler gibt sein Bestes.

    Ich bin echt fertig.
    Habe ein wenig Angst vor der Star-Diagnose.

    Gruß Thomas

    Antwort
    • 8. November 2018 um 14:25
      Permalink

      Hallo Thomas,

      Ich erinnere mich, dass der Vorbesitzer meines C32 AMGs solche Probleme hatte und daraufhin die MOPF-Schaltkulisse verbaut wurde. Ich will dir keine Angst machen, aber bei der Rechnung musste ich tief Schlucken. Ich persönlich hätte es nicht investiert, sondern hätte mir eine gebrauchte Schaltkulisse besorgt und selbst verbaut.

      Viel Erfolg und liebe Grüße,
      Patrick

      Antwort
  • 26. November 2018 um 19:14
    Permalink

    Hallo Patrick,

    das Thema ist vom Tisch.
    Nachdem ich schon mächtig die Hose voll hatte, nicht weiter kam und schon von riesigen
    Kosten bei Mercedes träumte.
    Hatte Alles auseinander, Fußraum rechts Öl weg gemacht, die Kabel vom Docht befreit und auch gereinigt, Schaltkulisse raus und auch gereinigt. NIX half.
    Ein dummer Zufall, brachte es ans Licht. Ein alter Taxi-Kollege sah das ich ohne Mittelkonsole
    fuhr und fragte mich ob ich Kaffee verschüttet habe. Kurze Erklärung und er sagte ich solle die Schaltkulisse tauschen, er hätte noch eine C-Klasse Kombi mit Automatik als Schrott.
    Was soll ich sagen, Der Kompressor und das Getriebe bringen die Pferde in gewohnter Manier auf den Asphalt.
    Dir möchte ich nochmals danken und hoffe das ich mit meiner Erfahrung Deine Seite ein wenig unterstützen kann.

    Liebe Grüsse aus Angerstein

    Thomas

    Antwort

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

E-Mail-Benachrichtigung bei weiteren Kommentaren.
Auch möglich: Abo ohne Kommentar.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Pin It on Pinterest

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen