Tutorial: Packet Tracer Activity 7.6.1 – Packet Tracer Skills Integration Challenge

Die Topologie der Packet Tracer Aufgabe 7.6.1
Die Topologie der Packet Tracer Aufgabe 7.6.1

Switch 1,2,3 konfigurieren

Als allererstes konfigurieren wir unsere drei Switches mit einigen Grundeinstellungen, wie Hostname, Banner-Nachricht, Passwort und default gateway.

  • en
  • conf t
  • hostname S1
  • banner motd #Welcome!#
  • enable secret class
  • line vty 0 4
  • password cisco
  • login
  • exit
  • service password-encryption
  • ip default-gateway 172.17.99.1

Vlan 99 auf Switches einrichten

Nun konfigurieren wir das Vlan 99 auf allen drei Switches, beachtet hierbei, dass sich jeweils die IP-Adresse ändert!

S1:

  • int vlan 99
  • ip address 172.17.99.31255.255.0
  • exit

S2:

  • int vlan 99
  • ip address 172.17.99.32255.255.0
  • exit

S3:

  • int vlan 99
  • ip address 172.17.99.33255.255.0
  • exit

 

Trunking konfigurieren

Nun konfigurieren wir den Trunk Mode auf allen drei Switches. Was dieser Trunkmode bewirkt, habe ich bereits im Grundkurs über Vlans erklärt.

Switch1

  • conf t
  • interface range f0/1 – f0/5
  • switchport mode trunk
  • switchport trunk native vlan 99
  • no shutdown

Switch2

  • conf t
  • interface range f0/1 – f0/4
  • switchport mode trunk
  • switchport trunk native vlan 99
  • no shutdown

Switch3

  • conf t
  • interface range f0/1 – f0/4
  • switchport mode trunk
  • switchport trunk native vlan 99
  • no shutdown

Vlans konfigurieren

Nun müssen wir VTP(=Vlan Truning Protocol) auf den Switches einrichten. Hierzu definieren wir Switch1 als Server und Switch2, sowie Switch3 als Client.

  • S1: vtp mode server
  • S2 & S3: vtp mode client
  • S1 & S2 & S3: vtp domain CCNA
  • S1 & S2 & S3: vtp password cisco

Switch1:

Nachdem wir Swicth1 als VTP Server definiert haben, können wir auf der Konsole von Switch1 die einzelnen Vlan’s definieren und jeweils einen Namen vergeben.

  • vlan10
  • name Faculty/Staff
  • exit
  • vlan 20
  • name Students
  • exit
  • vlan 88
  • name Wireless(Guest)
  • exit
  • vlan 99
  • name management&default
  • exit

Nachdem wir die Vlans auf Switch1 konfiguriert haben, überprüfen wir, ob die Vlans auch auf S2 und S3 angekommen sind. Dazu gehen wir jeweils auf die Konsole von Switch2 und 3 und lassen uns eine Liste der Vlans ausgeben mittels folgendem Befehl.

Switch2: show vlan

Switch3: show vlan

In dieser Liste sind nun die konfigurierten Vlans von S1 zu sehen. (falls ihr alles richtig gemacht habt)

Nun weisen wir die Ports den Vlans zu. Hierzu

Switch2:

  • int fa 0/11
  • switchport mode access
  • switchport access vlan 10
  • int fa 0/18
  • switchport mode access
  • switchport access vlan 20
  • int fa 0/7
  • switchport mode access
  • switchport access vlan88
  • exit

Switch3:

  • int fa 0/7
  • switchport mode access
  • switchport access vlan 88
  • exit

Überprüfen:

Switch3: show vlan →   
88   Wireless(Guest)                 active   Fa0/7

Switch2: show vlan →
10   Faculty/Staff                   active   Fa0/11
20   Students                         active   Fa0/18
88   Wireless(Guest)                 active   Fa0/7

Router-on-a-stick konfigurieren

Nun müssen wir die Subinterfaces für die einzelnen Vlans auf dem Router interface fa 0/1 konfigurieren.

Da wir auf jedem Switch diesen Router(R1) als default Gateway definiert haben, wird fast jedes Frame zu Router1 geleitet, und dort „geroutet“. Der „Router am Stiehl“ ermöglicht die Kommunikation zwischen den einzelnen Vlans.

Router1:

  • interface fa 0/1.10
  • encapsulation dot1Q 10
  • ip address 172.17.10.1 255.255.255.0
  • exit
  • interface fa 0/1.20
  • encapsulation dot1Q 20
  • ip adress 172.17.10.1 255.255.255.0
  • exit
  • interface fa 0/1.88
  • ip adress 172.17.88.1 255.255.255.0
  • exit
  • interface fa 0/1.99
  • encapsulation dot1Q 10
  • ip address 172.17.99.1 255.255.255.0

Wireless Router 2 & 3 Konfigurieren

 

Static:

Internet            172.17.88.25            255.255.255.0            172.17.88.1
LAN                        172.17.40.1            255.255.255.0            N/A

SSID: WRS2_LAN & WRS3_LAN

Security: WEP 12345ABCDE

Remote access aktivieren

PC 3 und 4 mit Wlan verbinden

packet tracer Übung 7.6.1 ws3 wifi basic packet tracer Übung 7.6.1 ws3 ip address packet tracer Übung 7.6.1 ws2 wifi security packet tracer Übung 7.6.1 ws2 wifi basic packet tracer Übung 7.6.1 ws2 ip address

Kommentare

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

E-Mail-Benachrichtigung bei weiteren Kommentaren.
Auch möglich: Abo ohne Kommentar.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden .

Pin It on Pinterest

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen